LIONHEART – Epic LT Dynasty 1.7

LIONHEART - Epic LT Dynasty 1.7

LIONHEART - Epic LT Dynasty 1.7

Lionheart ha reso disponibile l’Epic LT / Dynasty che è compatibile con Microsoft Flight Simulator 2004 e con Microsoft Flight Simulator X. La versione per FSX è stata disegnata appositamente e supporta le DX10. Caratteristiche principali sono: numerose animazioni, texture ad alta risoluzione, caratterisitche di volo realistiche  e suoni personalizzati. Epic LT Dynasty 1.7 è acquitabile presso SimMarket.

0 0 vote
Article Rating
Subscribe
Notificami
guest
0 Commenti
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x